Vote for CodexCraft

CodexCraft
Verification

This server supports Votifier.

return to server page

==>>>CodexCraft<<<==
1.16.1 Skyblock server with 1.8 PvP
Use any version above 1.7 (1.16.1 recommended)
Kits / ranks / events / pets / music / quests / missions / cosmetics / trading / voting
Launching soon join our discord and visit our site for all the latest updates